Problem installing MTPro Fonts

Discussions on MTPro fonts by Mike Spivak

Moderators: PTIForAdmin, WaS, Michael Spivak

Posts: 6
Joined: Sat Dec 24, 2005 5:50 pm

Problem installing MTPro Fonts

Post by pmarrone »

Hi. I tried to install MTPro fonts following the sugestions posted at Howeve when I run ( I use Protext -MikteX)
built and view I get the document, but Ido not get symbols and the following error message: Not all fonts could be loaded. Se document properties for details.
If I go to the the document properties then I found that the following fonts could not be created:
typically this is the error message:

Making PK font:
E:\texmf\miktex\bin\makepk.exe --verbose mtsys 480 600 0+480/600 ljfour
Trying to make PK font "mtsys" (at 480 DPI)...
"makemf" --verbose "mtsys"
"ttf2pk" -q -t "mtsys"
makepk: "" could not be created.

Loading 'cmr10' instead.
'cmr10' not loadable either!

The following fonts could not be loaded
mtexa, mtmit, mnmit, xtamt, mnmis,
xtbmt, xtcmt,
mtsyt, mtsys, mtsyf.

Any help will be welcome.
Pedro A. Marrone G.
Departamento de Matemática
Universidad de Panamá

Post by Guest »

Be sure you unzipped the distribution files into localtexmf and not into texmf. The file provided defaults to the texmf directory.

Once the files are installed in the localtexmf directory be sure to add the map file entry in the updmap.cfg file, and then run updmap. See the MikTeX on-line documentation for more details.[/b]