Search found 6 matches

by pmarrone
Thu Mar 26, 2009 7:48 am
Forum: PCTeX 6
Topic: Section Name does not appear in document
Replies: 0
Views: 24300

Section Name does not appear in document

I have an strange problem. I am writing a book. I do have sections. But the section title does not appear in the document, but the section name does in the header. How can I get the section title to appear. I do use PCTeX v6. The section title does appear in the table of Contents.
by pmarrone
Wed Feb 07, 2007 6:43 pm
Forum: MathTime Pro II
Topic: Problems with Math Time Pro 2
Replies: 5
Views: 37419

Problems with Math Time Pro 2

To Lotter. Please let me know which TeX system instead of MikTeX you are using. I think we can't go back to 2.4.
Thanks.
I know that in pdf it works fine.
Thanks
To M. Spivak. I am reporting this problem to MikTeX organization.
Thanks
by pmarrone
Tue Feb 06, 2007 7:23 pm
Forum: MathTime Pro II
Topic: Problems with Math Time Pro 2
Replies: 5
Views: 37419

Problems with Math Time Pro 2

Since I began using MikTex 2.5 I am unable to run papers written with Math Time Pro 2 fonts. I get an error message MikTeX problem report: unknown exception. And thereafter, invalid DVI file. What can I do to fix this problem?

Thanks for any help you could offer me.
by pmarrone
Wed Jun 07, 2006 3:35 am
Forum: MathTime Pro II
Topic: Installation Problemas
Replies: 1
Views: 24337

Installation Problemas

I have installed MTPro2 as described in the PCTeX website, according to instructions provided by Helmer Aslaksen. I use Miktex. I mean: I unpacked the fonts to the localtexmf directory and added the line Map mtpro2.map #localtexmf\dvips\mtpro\mtpro2.amp to updmap.cfg. Also updated the data base in M...
by pmarrone
Fri Jan 20, 2006 7:11 pm
Forum: MathTime Pro
Topic: mtpro.sty version 3.3
Replies: 3
Views: 28229

mtpro.sty version 3.3

I am a registered owner of MTpro fonts. I want to know where I can find a copy of mtpro.sty version 3.3.
Thanks.
by pmarrone
Mon Jan 16, 2006 8:22 pm
Forum: MathTime Pro
Topic: Problem installing MTPro Fonts
Replies: 1
Views: 26782

Problem installing MTPro Fonts

Hi. I tried to install MTPro fonts following the sugestions posted at http://www.pctex.com/kb/6.html Howeve when I run ( I use Protext -MikteX) built and view I get the document, but Ido not get symbols and the following error message: Not all fonts could be loaded. Se document properties for detail...