PCTeX Talk Forum Index PCTeX Talk
Discussions on TeX, LaTeX, fonts, and typesetting
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Small problems

 
Post new topic   Reply to topic    PCTeX Talk Forum Index -> PCTeX v6 Beta
View previous topic :: View next topic  
Author Message
BEllickson



Joined: 03 Jun 2006
Posts: 7

PostPosted: Tue Oct 17, 2006 9:45 am    Post subject: Small problems Reply with quote

Since the last upgrade I have been using V6 exclusively for my book (probably 6-8 hours per day), and it works well. The newest upgrade seems to typeset tex to dvi much faster (the last upgrade was a lot slower than v5, but I've been using v6 anyway since otherwise it is a big improvement on v5). However, I have noticed two small problems:

1. Every time I open PcTeX v6, it gives me an announcement that I have 30 days to register, even though I registered as soon as I updated to the new version last weekend. I tried registering, but no fresh new emails are sent from PcTeX. I inferred that I should just click "no" on the "do you want to register now," and that seems to work fine. But it is somewhat irritating, especially since I ended up doing this many times a day!

2. Slightly more significant: I just typeset a TeX file and inadvertently forgot to put a requested graphics file into the relevant directory. This put the typesetter into a funny state: i.e., instead of getting the error message "graphics file not found," it just stopped processing. Since I didn't know what was wrong, I moved "\end{document}" earlier, and this time I did get the "graphics file not found." I haven't yet figured out what confused the typesetter.
_________________
Bryan Ellickson
Back to top
View user's profile Send private message
BEllickson



Joined: 03 Jun 2006
Posts: 7

PostPosted: Tue Oct 17, 2006 10:00 am    Post subject: Reply with quote

I can give more information about "small problem number 2." I conjected that part of the problem was another error in the prggram, so I went into v5
PCTeX and found it: I had an open \begin{eqnarray*} \end{eqnarray*}:
i.e., I had typed \begin{eqnarray* , leaving out the end }. I ffixed that and introduced the graphics files into the directory, and everything went fine. Then I went back into PcTeX v6, and again it worked fine.

Unfortunately for my role as a beta tester, I realize I should have gone back to v6 and run the program before putting in the graphics files. However, what I suggest is that you try running v6 with a missing graphics eps file and see if you run into a problem.
_________________
Bryan Ellickson
Back to top
View user's profile Send private message
PTIForAdmin



Joined: 06 Oct 2005
Posts: 84
Location: San Francisco, CA

PostPosted: Wed Oct 18, 2006 12:18 pm    Post subject: Re: Small problems Reply with quote

BEllickson wrote:
Every time I open PcTeX v6, it gives me an announcement that I have 30 days to register, even though I registered as soon as I updated to the new version last weekend. I tried registering, but no fresh new emails are sent from PcTeX. I inferred that I should just click "no" on the "do you want to register now," and that seems to work fine. But it is somewhat irritating, especially since I ended up doing this many times a day!


We will look into this and clear it up for you. Sorry for the inconvenience.

Thanks for the input.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    PCTeX Talk Forum Index -> PCTeX v6 Beta All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group